When a global button is hidden part of the button image is left behind

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
13 years ago
10 years ago

People

(Reporter: rstrong, Unassigned)

Tracking

1.8 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

I just tried to reproduce this without success. Perhaps beltzner's system has some custom OS theming?
Not able to reproduce and beltzner is no longer seeing it per irc conversation. Resolving -> wfm
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.