Closed Bug 342023 Opened 16 years ago Closed 16 years ago

Probs with picture in Tabs (more then two tabs)

Categories

(Firefox :: Tabbed Browser, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 308396

People

(Reporter: krux3dc, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

Two tabs are open. I work in the first one of this two and open a picture, this picture was loaded in a third tab. If i close the picturetab firefox´s jumping into the second Tab.



Reproducible: Always

Steps to Reproduce:
1. two tabs
2. work in the first
3. open a picture on a page
4. the picture have to be loaded in a new tab
5. then close the picturetab


Actual Results:  
-> Firefox jumps automaticlly the second tab!

Expected Results:  
I Think Firefox have to control out of witch Tab the picture was opened.

Standart theme, nothing special
(In reply to comment #1)
>That's a behavior. 
Future behavior will be there in Firefox 2.0
Fixed by bug 308396.

*** This bug has been marked as a duplicate of 308396 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.