Unable to view/edit download actions

RESOLVED DUPLICATE of bug 308204

Status

()

Toolkit
Downloads API
RESOLVED DUPLICATE of bug 308204
12 years ago
10 years ago

People

(Reporter: Keegan Witt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

The summary pretty much says it, I am unable to view/edit download actions.  It asks what I would like to do with .torrent files, even though I told it to open in azureus every time.  When I open the actions performed dialog, it is empty, even though I have defined some actions.  I thought that it was an extension that broke this functionality, but I ran it in safe mode and the problem persisted.

Reproducible: Always

Steps to Reproduce:
1. Open the view/edit download actions dialog
2. 
3. 

Actual Results:  
Dialog box with my actions visable.

Expected Results:  
Dialog box with no actions visable.
Azureus eats the action list? Should be fixed for 2.0.

*** This bug has been marked as a duplicate of 308204 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.