not visible tabs if opened many tabs

RESOLVED DUPLICATE of bug 221684

Status

()

RESOLVED DUPLICATE of bug 221684
12 years ago
12 years ago

People

(Reporter: vlatal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a2) Gecko/20060512 BonEcho/2.0a2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a2) Gecko/20060512 BonEcho/2.0a2

If i open many tabs, last tabs are hidden (not shown), because they could not get in the tabs bar. If opened many tabs, only icons on tabs are shown(tabs are a bit larger than icons), true? And when there is opened many tabs, some of them are not shown on the tab bar, because there is not space for them.

Reproducible: Always

Steps to Reproduce:
1.Open 35 tabs in 1024x768
Actual Results:  
The icon of 34th tab is shown on X(close) button
The 35th tab is not shown on tab bar


Expected Results:  
It would be nice if tab bar make 2 rows and 34th tab and next will be on the second row.

This bug is shown in 221684, but i think, that i described it better.
If you knew about bug 221684, why did you file a duplicate? That bug was recently fixed, try a recent trunk nightly, or wait a day or two for it to land on the branch.

*** This bug has been marked as a duplicate of 221684 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.