Closed Bug 342870 Opened 18 years ago Closed 17 years ago

Firefox won't load when logging in via Remote Desktop if Firefox is running on Console

Categories

(Toolkit :: Startup and Profile System, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 135137

People

(Reporter: jaycangel, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

If using Remote Desktop to log into Windows machine as Administrator and the Administrator is already running at the console Firefox cannot load. Get the error message "Firefox is already running, but not responding....".

This happens no matter what the user is logged in as, as long as the user is already logged in at the Console and has firefox running that user cannot log in when logged in via Remote Desktop. This affects things badly as you cannot administer a machine remotely when Firefox is the default browser as no links will work as firefox won't load. Only solution is do disable firefox as default browser! Which i don't want to do!

Reproducible: Always

Steps to Reproduce:
1. Run Firefox on Windows XP+ machine as user for example XXX
2. Log into machine using remote desktop as user XXX
3. try launch firefox. Won't work

Actual Results:  
Error message "Firefox is already running, but not responding...."

Expected Results:  
Firefox to load
Exactly the same happens with Windows Server 2003.
Administrator is logged in the console with firefox open. Remote desktop is used and firefox is opened again and the error message appears saying firefox is already open.

This bug is confirmed.

usrhlp
*** Bug 356270 has been marked as a duplicate of this bug. ***
dup to 135137?
Bug is confirmed.
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.