[regression] focused tab looks different on pinstripe

RESOLVED DUPLICATE of bug 328193

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 328193
12 years ago
12 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({regression})

Trunk
PowerPC
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

[regression] focused tab looks different on pinstripe after I landed #318168

screen shots coming.
 
thanks to marcia for noticing this.
Created attachment 227305 [details]
from the 1.5 branch
Created attachment 227306 [details]
screen shot from marcia

Comment 3

12 years ago
I guess you're not referring to the broken focus ring, since that's been around for ages (bug 328193)?
> I guess you're not referring to the broken focus ring, since that's been around
> for ages (bug 328193)?

oops, yes.  it is a dup (and not a regression from my change).

marcia and I double checked this by trying the 6-26-2006 build.

*** This bug has been marked as a duplicate of 328193 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.