Progressmeters leak out of their box

RESOLVED DUPLICATE of bug 322274

Status

()

Core
Widget: Gtk
RESOLVED DUPLICATE of bug 322274
12 years ago
12 years ago

People

(Reporter: bz, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

BUILD: GTK2 build from today on FC5, but dbaron says he sees the same problem with 1.8 branch Thunderbird on FC5.

STEPS TO REPRODUCE:  Cause rendering of a progressmeter (e.g. in mailnews do a send operation or better yet send with folder-carbon-copy to an IMAP server you're not logged in to).

EXPECTED RESULTS:  Moving part of progressmeter only paints inside it.

ACTUAL RESULTS:  Moving part is not clipped to progress meter -- when it gets to right edge it just keeps going and paints outside the actual progressmeter box.

I don't recall seeing this on FC4, so this could be a native theming thing or something....
Flags: blocking1.9a2?

Comment 1

12 years ago
dupe of "Progress meter oversteps its boundaries"

*** This bug has been marked as a duplicate of 322274 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Flags: blocking1.9a2?
You need to log in before you can comment on or make changes to this bug.