add Cocoa widgets tinderbox instance to machine that already has stats

RESOLVED DUPLICATE of bug 341826

Status

Webtools Graveyard
Tinderbox
RESOLVED DUPLICATE of bug 341826
12 years ago
4 years ago

People

(Reporter: Josh Aas, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
We need good performance numbers for Cocoa widgets before we can switch everything over to Cocoa widgets. A good way to get those would be to set up parallel Cocoa/Carbon tinderbox builds on the same machine so we can compare.

Recommendation, happy to hear other suggestions:
1. Add Tp to Atlantia Firefox tinderbox
2. Add another tinderbox build to that machine, with the only change to mozconfig  being the addition of the following flag:
ac_add_options --enable-default-toolkit=cocoa
3. Set up Tp and Ts testing on the Cocoa build

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 341826 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

7 years ago
Component: Tinderbox Configuration → Tinderbox
Product: mozilla.org → Webtools
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.