yahoo ads do not show up.

VERIFIED WONTFIX

Status

VERIFIED WONTFIX
12 years ago
12 years ago

People

(Reporter: tshark, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1a3) Gecko/20060626 Camino/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1a3) Gecko/20060626 Camino/1.0+

On certain websites that have yahoo ads, such as www.polaris-central.com the space where the ad should be is just blank. 

Reproducible: Always
(Reporter)

Comment 1

12 years ago
Also, on the website http://www.synced.org  the yahoo ads do not show up. There should be an advertisement in the "exclusive" section. 

Comment 2

12 years ago
If you really want to see them, turn off ad-blocking. The whole point of ad-blocking is, well, to block ads.

RESO WORKSJUSTASGODINTENDEDTHEINTERNETTOLOOK.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.