Closed Bug 343060 Opened 13 years ago Closed 13 years ago

Tooltip does not display for a "specialized" web applicaton

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 25537

People

(Reporter: jay.p.anderson, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Firefox/1.5.0.4

Tooltip does not display for a specific web application that was developed by the State of Oregon Department of Transportation.



Reproducible: Always

Steps to Reproduce:
Navigate:
1) http://www.tripcheck.com/Pages/RCMap.asp?mainNav=RoadConditions&curRegion=14#
2) Press button (upper of left column): "Portland Freeway Speed Map"
Result: Pop-up showing color-coded freeways
Action: When you cursor the red, yellow, or green colors, a Tooltip should appear displaying the supposed traffic speed according to the Legend
Actual Results:  
Firefox: Tooltip does not display. 


Expected Results:  
IE:       Tooltip displays normally
Example:  When cursoring red, the Tooltip was "Avg Reported Speed: 10 mph"
This site produces image maps with replacement text, such as 

<area shape='poly' coords= '165,278,167,278,167,286,166,290,164,290,164,286' alt='Avg. reported speed: 56 mph'>

This site erroneously used alt="" instead of title="" for tooltips.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.