Crash [@ nsRenderingContextImpl::GetTextDimensions ] using long string inside listing

RESOLVED DUPLICATE of bug 342922

Status

Core Graveyard
GFX: Win32
--
critical
RESOLVED DUPLICATE of bug 342922
12 years ago
9 years ago

People

(Reporter: Martijn Wargers (dead), Unassigned)

Tracking

({crash, regression, testcase})

Trunk
x86
Windows XP
crash, regression, testcase

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
See upcoming testcase, which crashes current trunk builds.
It doesn't crash Firefox1.5.0.4.

A regression range might be useful here (Ria?).
(Reporter)

Comment 1

12 years ago
Created attachment 227515 [details]
testcase

Talkback ID: TB20397520W
nsRenderingContextImpl::GetTextDimensions   nsTextFrame::MeasureText

Comment 2

12 years ago
I think this is a dup of bug 342922.  Martijn, does this crash go away if you update to a newer build?
Does not crash the latest indeed.
(Reporter)

Comment 4

12 years ago
Ah, ok, thanks. A duplicate of bug 342922 it is, then.

*** This bug has been marked as a duplicate of 342922 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
Crash Signature: [@ nsRenderingContextImpl::GetTextDimensions ]
You need to log in before you can comment on or make changes to this bug.