partial protocol-prefix appears in autocomplete when only one letter is entered

RESOLVED DUPLICATE of bug 202992

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 202992
12 years ago
12 years ago

People

(Reporter: bugs1m.wisefool, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

This almost invariably involves the letters 't' and 'p'. For example it causes an address like "p://pub.ftp.example.com" to appear in the place of "http://pub.ftp.example.com".

Reproducible: Always

Steps to Reproduce:
1. Navigate to a domain that begins with "t" or "www.t"
2. Enter 't' in the Location Bar
3. Navigate down the Autocomplete to the domain from [1]


Actual Results:  
The Location Bar is filled in with "ttp://(the domain)"

Expected Results:  
The Location Bar should be filled in with http://(the domain)

It does the same for 'https' URLs, like "s://s.foobar.net"

*** This bug has been marked as a duplicate of 202992 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.