If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Find bar does not update "found" status after changing the web page

RESOLVED DUPLICATE of bug 368742

Status

()

Toolkit
Find Toolbar
--
enhancement
RESOLVED DUPLICATE of bug 368742
11 years ago
9 years ago

People

(Reporter: HillerD, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

The found status (text field background) remains unchanged after changing the web page. So the status does not reflect the actual situation of the present page and needs to be always updated.

Reproducible: Always

Steps to Reproduce:
1. load any page
2. type "anything" in the find bar (assume that word this is not on this page)
=> the background of the text field becomes red and "expression not found" is shown
4. go to anyother web page that contains that text
=> background of text field remains red
5. retype anything in text field
=> find as you type works properly




default theme

Comment 1

11 years ago
Also happens on GNU/Linux.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368742
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.