Closed Bug 343405 Opened 17 years ago Closed 15 years ago

Mozilla 1.8 and older on Windows 95/98/Me don't properly render Devanagari (Hindi) characters because we weren't using uniscribe

Categories

(Core :: Layout: Text and Fonts, enhancement)

1.8 Branch
x86
Windows 98
enhancement
Not set
normal

Tracking

()

RESOLVED WONTFIX

People

(Reporter: timeless, Assigned: prabhat.hegde)

References

Details

(Keywords: helpwanted)

This bug only applies to windows 95, windows 98, and windows ME.
If you're looking for a bug about Mac OS X, or Linux, or any Unix, or any version of Windows derived from Windows NT, then you've found the wrong bug.
If you're looking for a bug about mozilla newer than 1.8, then you've really found the wrong bug, as for windows we switched to uniscribe and dropped w9x support.

This bug is likely to *never* be fixed, as we dropped support for the affected platforms as part of the 1.9 upgrade :(.

This bug is only for code fixes, if you want a political bug, you can find one in comment 1.
*** Bug 166520 has been marked as a duplicate of this bug. ***
Depends on: uniscribe
shouldnt this bug be marked 'wont fix' then ?
Yes.
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → WONTFIX
Component: Layout: CTL → Layout: Text
QA Contact: arthit → layout.fonts-and-text
You need to log in before you can comment on or make changes to this bug.