:checked not always dynamically updated

RESOLVED DUPLICATE of bug 229915

Status

()

RESOLVED DUPLICATE of bug 229915
13 years ago
13 years ago

People

(Reporter: annevk, Unassigned)

Tracking

({testcase})

1.8 Branch
x86
Windows XP
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Mostly :checked is dynamically updated but I found some special cases:

  http://webforms2.testsuite.org/controls/checkbox/005.htm
  http://webforms2.testsuite.org/controls/checkbox/006.htm

Comment 1

13 years ago
Looks like Bug 229915 to me.  I'll let you decide whether to make it a dependency or a dup.
(Reporter)

Comment 2

13 years ago
It seems that bug is specifically about combinators (+, ~), not pseudo-classes. I guess this bug is related though.
(Reporter)

Comment 3

13 years ago
Actually, I'm being stupid.
Depends on: 229915

*** This bug has been marked as a duplicate of 229915 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
No longer depends on: 229915
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.