Location bar sometimes enters characters in reverse order

RESOLVED DUPLICATE of bug 269973

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 269973
12 years ago
12 years ago

People

(Reporter: Brandon DuRette, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

Sometimes when entering a URL in the address bar, the caret switches from entering left to right to entering right to left.  Usually one or two characters are entered left to right followed by the remaining characters right to left, with the insertion point staying at between the LTR and RTL sections.  So, for example, entering google.com into the address bar may result in go|moc.elgo, where | is the location of the cursor.

Reproducible: Sometimes

Steps to Reproduce:
1. type an address into the location bar (i.e., google.com)

Actual Results:  
Location bar reads, for example, go|moc.elgo, where | is the location of the cursor.

Expected Results:  
Location bar should read google.com

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 269973 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.