If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When closing e-mail window, new icons appear on desktop with "*.ink.msf" file extensions

VERIFIED DUPLICATE of bug 343928

Status

SeaMonkey
MailNews: Backend
VERIFIED DUPLICATE of bug 343928
11 years ago
10 years ago

People

(Reporter: DavidMichaelMyers, Assigned: Bienvenu)

Tracking

1.7 Branch
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.12) Gecko/20050915
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.12) Gecko/20050915

After I ran Registry Mechanic the last time, the following takes place.

Frequently (not everytime) after I close e-mail window, my desktop generates and shows a large group (37) new, icons. The new icons are duplicates of the icons that were already on my desktop plus icons for the folders in my e-mail account (such as: unsent messages, templates, drafts, sent, etc.) each of these new icons has added to it the file entension "--.Ink.msf"

To get them off my desktop, I select them with the mouse, drag them to the Recycle Bin, Empty the Recycle Bin, and then close the Recycle Bin.

The new icons will not appear again until I have opened the e-mail window, read some e-mails, and then close the e-mail window. It is intermittent (sporadic). It does not happen every time.

Reproducible: Sometimes

Steps to Reproduce:
1. Run Registry Mechanic
2. Open e-mail window
3. Read e-mails
4. Delete e-mails
5. Close e-mail window
Actual Results:  
A new group of desktop icons appears immediately adjacent to the already existing desktop icons. All the new icons are white.

Some (all but four) have an "Edit-Pad Lite" symbol in the center of the new icon. All of these are labelled with a text-label beneath the icon. The text-label is the same as the label under the desk-top icon on the left with the addition of the letters " .Ink.msf" 

For example: Four from the e-mail folder ("Drafts, Sent, Templates,and Unsent")have the "Windows-Flag" symbol in the center of the new icon.


The label has been extended with an appended file-extension. For example

Expected Results:  
I expect that there will be no additional icons put on the desktop when I close the e-mail function.

I suspect that Registry Mechanic somehow wrote something into a script that it should not have.

I now run PC Doc Pro regularly and it says I have no errors in my registry.

I haven't run Registry Mechanic since this problem occurred.

NORMAL DESKTOP ICONS (Seven Rows of Five Icons per Row)

1st row:	My Computer		MS Outlook	Acrobat Reader(s)	Stormer(s)	MS Word(s)

2d row:	My Documents	Mineswper(s)	Internet Explorer	FilMkr Pro(s)	WPWIN.EXE(s)

3d row:	Sidekick(s)		Taipei(s)	Netscape Brwsr(s)	AVG Free(s)	EditPadLite(s)

4th row:	NetworkNeighbrhd	Tetris(s)	MozillaFirefox(s)	AdAwrSE(s)	MS Excel(s)

5th row:	BelarcAdvisor(s)	Sudoko(s)	Mozilla(s)		Spybot(s)	EZSuite(s)

6th row:	Iomegaware(s)		Jarte(s)		WMPPlayer(s)		NoAdware(s)	OnLine Reg(s)

7th row:	Recycle Bin		PDFCreator(s)	PrivScanner(s)		AdwrAwy(s)	PCDocPro(s)
	

ADDITIONAL ICONS ADDED (*Icons with “Windows-flag” in center and no file extension.
Remainder have notebook symbol and “ .Ink.msf” file extension, except mail icons have just “ .msf”)

1st row:	AcrobatReader	EditPadLite	Mozilla	Sent	Sudoku	Unsent Messages*

2d row;	AdAwareSE		EZSuite	NoAdware	FileMakerPro	Taipei	Unsent Messages

3d row:	AdwareAway		Iomegaware	OnLine Reg	WMPPlayer	Templates*

4th row:	AVG Free		Jarte		PCDocPro	WPWIN.EXE	Templates

5th row:	BelarcAdvisor		MSExcel	PDF Creator	Sidekick	Tetris

6th row:	Drafts*			MSWord	PrivScanner	Spybot		Trash*

7th		Drafts			Minesweeper	Sent*		Stormer	Trash

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 343928 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
V.Duplicate
Status: RESOLVED → VERIFIED
Version: unspecified → 1.7 Branch
You need to log in before you can comment on or make changes to this bug.