Hang when quitting Cocoafox

RESOLVED DUPLICATE of bug 343033

Status

()

Core
Widget: Cocoa
RESOLVED DUPLICATE of bug 343033
12 years ago
11 years ago

People

(Reporter: Håkan Waara, Assigned: Josh Aas)

Tracking

({hang})

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
Sometimes when I try to quit my Cocoafox build, it just hangs. Right now, I'm running a trunk build from around the 7/7.

ChrashReporter stack coming up.
(Reporter)

Comment 1

12 years ago
Created attachment 228660 [details]
CrashReporter file
(Reporter)

Comment 2

11 years ago

*** This bug has been marked as a duplicate of 343033 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.