Firefox 1.5.0.4 is not closing down correctly.

RESOLVED DUPLICATE of bug 239223

Status

()

RESOLVED DUPLICATE of bug 239223
12 years ago
12 years ago

People

(Reporter: caladan1810, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

Firefox 1.5.0.4 is not closing down correctly. 
When I use the Windows [X] to exit Fx it exits the Fx Window but leaves,
Fx running in the background. 

When I use the File Menu and choose Exit. I get the same result, I am forced to ctrl+alt+del to end the process. So I can restart Fx.


Reproducible: Always

Steps to Reproduce:
1.	Open Fx
2. 	Use the Windows [X] to close Fx
3.	Fx Window but leaves Fx running in the background.
4. 	Open Fx
5.	Use the File Menu and choose Exit.
6.	Same as step 3.
Actual Results:  
closes the Fx Window but leaves Fx running in the background

Expected Results:  
Fx should exit leaving no process running in background.

Extensions: Talkback 1.5.0.4; IE Tab 1.0.8; Click2Tab 0.9.6
Themes: Firefox Default 2.0
(Reporter)

Comment 1

12 years ago
Created attachment 229262 [details]
Additional Information

Additional Information attachment for Bug 344692

Comment 2

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/2007051502 Firefox/2.0.0.4

WFM with a clean profile.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 239223
You need to log in before you can comment on or make changes to this bug.