Closed Bug 344782 Opened 16 years ago Closed 16 years ago

New tab does not open directly adjacent to the active tabbed window.

Categories

(Firefox :: Tabbed Browser, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 308396

People

(Reporter: jeffjenn, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

new tab (ctrl-t) opens a new tab at the end (far right) of all the tabs, rather than directly adjacent to the active tab.  This makes no sense because when you close that tab, you expect to be back at the original window that you hit ctrl-t in.

Reproducible: Always

Steps to Reproduce:
1.ctr-t
2.
3.

Actual Results:  
new tab (ctrl-t) opens a new tab at the end (far right) of all the tabs, rather than directly adjacent to the active tab.  This makes no sense because when you close that tab, you expect to be back at the original window that you hit ctrl-t in.

Expected Results:  
New tab should be placed directly next to the one you are in.
Returning to the parent tab was fixed for 2.0 by bug 308396.

*** This bug has been marked as a duplicate of 308396 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.