enter key no longer submits search from search bar

RESOLVED DUPLICATE of bug 337386

Status

()

RESOLVED DUPLICATE of bug 337386
12 years ago
12 years ago

People

(Reporter: tadowguy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060707 Firefox/2.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060707 Firefox/2.0b1

I love my Enter key and I used to use it all the time, after typing in a search into the Search Bar.  Unfortunately, with the new 2.0 beta, this no longer works and I have to click on the "Magnifying Glass" icon with the mouse.

Please consider re-enabling the enter key for the search bar.

Reproducible: Always

Steps to Reproduce:
1. Type in a search
2. Hit enter
3. Nuttin happens!

*** This bug has been marked as a duplicate of 337386 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.