Closed Bug 345410 Opened 16 years ago Closed 13 years ago

Need to better handle adding items to unchecked calendars

Categories

(Calendar :: Calendar Frontend, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 482110

People

(Reporter: jminta, Unassigned)

References

Details

Events created via DND in the views can easily end up being added to unchecked calendars.  In that case, the event will become invisible immediately, making the user think that they failed to add an event.  Options here include rechecking the calendar or having some fun with fading the event out slowly.  Other solutions probably exist too.
I'd like to suggest using a notificationbox here with a message saying 
|The item was added to an unchecked calendar.    [Show Calendar] X|

Thoughts?
Whiteboard: [cal-ui-review needed]
Duplicate of this bug: 367180
(In reply to comment #1)
I like that idea. It will avoid problem to the users in the future. The way it is now is a kind of confuse if you have several calendars.

(In reply to comment #0)
WFM now using Sunbird&Lightning 0.7 RC1
Flags: in-litmus?
Version: Trunk → unspecified
Whiteboard: [cal-ui-review needed]
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 482110
Flags: in-litmus?
You need to log in before you can comment on or make changes to this bug.