Closed Bug 345493 Opened 14 years ago Closed 14 years ago

Unresponsive script pop-up too aggressive, shows up on normal pages

Categories

(Firefox :: General, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 335058

People

(Reporter: florin, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.4) Gecko/20060614 Fedora/1.5.0.4-1.2.fc5 Firefox/1.5.0.4 pango-text
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.4) Gecko/20060614 Fedora/1.5.0.4-1.2.fc5 Firefox/1.5.0.4 pango-text

Firefox-1.5.0.4 on Linux Fedora Core 5
System is P4 2.4Ghz - so it's fast enough.

The "unresponsive script" pop-up is triggered even when browsing normal pages. E.g., it shows up a lot on popular Slashdot discussions.
I'm not saying the pop-up per se is bad, I'm only saying that the default setting is too aggressive. Please modify so that it's not triggered so quickly. Thanks.

Reproducible: Always

Steps to Reproduce:
1. go to URL indicated above
2. oops! the pop-up is triggered!
3.

Actual Results:  
"unresponsive script" pop-up is triggered

Expected Results:  
duh

*** This bug has been marked as a duplicate of 335058 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.