Closed Bug 345540 Opened 13 years ago Closed 13 years ago

Rename "Safe Browsing" component to "Phishing Protection"

Categories

(bugzilla.mozilla.org :: Administration, task)

task
Not set

Tracking

()

VERIFIED FIXED

People

(Reporter: jruderman, Assigned: marcia)

References

Details

The "Safe Browsing" component name attracts lots of misfiled bugs.  I think "Anti-Phishing" would be better.
who owns this component? note that the email address should probably also be renamed, and i can't do that :).
I'm all in favor of this change . . .
*** Bug 347894 has been marked as a duplicate of this bug. ***
Umm, shouldn't it be "Phishing Protection"? That's the name it's going by now.

So...
Component: Phishing Protection
QA Contact: phishing.protection@firefox.bugs

That look fine?
Summary: Rename "Safe Browsing" component to "Anti-Phishing" → Rename "Safe Browsing" component to "Phishing Protection"
Changes in Comment 4 have been made.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.