scrolling the page causes 100 % CPU usage

RESOLVED DUPLICATE of bug 90198

Status

()

RESOLVED DUPLICATE of bug 90198
12 years ago
12 years ago

People

(Reporter: tropikhajma, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.4) Gecko/20060531 Mandriva/1.5.0.4-6mdv2007.0 (2007.0) Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.4) Gecko/20060531 Mandriva/1.5.0.4-6mdv2007.0 (2007.0) Firefox/1.5.0.4

scrolling the page up or down (either mousewheel or cursor arrows) causes 100 % CPU usage (athlon 1800, 512ram)

Reproducible: Always

Steps to Reproduce:
1.load the URL
2.scroll the page down and up

Actual Results:  
the CPU usage was 100 %

Expected Results:  
use max 10 % of CPU

Comment 1

12 years ago
WFM Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.3) Gecko/20060523 Ubuntu/dapper Firefox/1.5.0.3
(Reporter)

Comment 2

12 years ago
To be sure I've tested it with a fresh user, no extensions. It still happened.

Comment 3

12 years ago
This page is using background-attachment: fixed; in its CSS.

*** This bug has been marked as a duplicate of 90198 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.