f6 does not toggle focus between location bar and page on second tab

RESOLVED DUPLICATE of bug 249735

Status

()

Firefox
Keyboard Navigation
--
minor
RESOLVED DUPLICATE of bug 249735
12 years ago
12 years ago

People

(Reporter: lithis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Opera/9.00 (Windows NT 5.2; U; en)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5

f6 toggles the focus between the location bar and the page. however, after the first tab of a window has been closed, pressing f6 while viewing the second tab does not select the page; it only moves the focus to the location bar.

Reproducible: Always

Steps to Reproduce:
1. open a new firefox window, either by launching firefox or choosing file | new.
2. open a new tab.
3. close the first tab.
4. open another new tab.
5. press f6 while viewing the second tab (the tab created in step 4).
Actual Results:  
the focus does not move to the page.

Expected Results:  
the page should get the focus.

Comment 1

12 years ago
This works for me on Linux trunk. Can you reproduce in a clean profile? http://kb.mozillazine.org/Profile

*** This bug has been marked as a duplicate of 249735 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.