Easy way to remove stored accounts

RESOLVED DUPLICATE of bug 226735

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 226735
13 years ago
11 years ago

People

(Reporter: alexmipego, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5

If you are like me and have many email accounts, thats easy to forget the one you used to register in that site. This means that the trial & error process can leave behind a track of all the attempts having two consequences:
1. There is no default values on the fields, unlike when you have only one stored password/username
2. The password manager is hidden in the options, making it difficult to find, and findind the right site/password in that unsorted raw list is a pain in the ass.

Reproducible: Always

Actual Results:  
No easy way to remove it.

Expected Results:  
A simple X similar to the "Close Tab" button in from of each credentials listed in the popups would make this process plain easy.

One more suggestion, there are some cases when you really want more than one account to one site, similar to the remove process I propose, there could be a way of setting which of the available credentials we whish to make the default one.
The root problem here is that you're forced to store the login before you know if it works or not. Bug 226735 covers this situation.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 226735
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.