Closed Bug 34699 Opened 20 years ago Closed 20 years ago

middle button doesn't open new window

Categories

(SeaMonkey :: General, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 6085

People

(Reporter: ben, Assigned: asa)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; N; Linux 2.2.14masq i686; en-US; m14) Netscape6/6.0b1
BuildID:    2000032406

Pressing the middle button over a link doesn't open a new browser window. It
prints this message in the console instead:

JavaScript Error: TypeError: target.tagName has no properties
URL: chrome://navigator/content/navigator.js
Line number: 880



Reproducible: Always
Steps to Reproduce:
middle click on a link


Actual Results:  nothing

Expected Results:  a new browser window would open up
Your build is old.  This was fixed around the end of the month.  I think the bug 
was bug 6085.

*** This bug has been marked as a duplicate of 6085 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
VERIFY duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.