Problem with copy text (autocopy installed)

NEW
Unassigned

Status

()

12 years ago
9 years ago

People

(Reporter: macieja789, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

I have problem with copy text.I can't copy. I select "copy" and i can't insert. Help me!!

Reproducible: Always

Steps to Reproduce:
1.on/off Firefox
2.instal Autocopy
3.instal new version

Actual Results:  
Problem repeat.

Expected Results:  
Copy in Firefox is bad!!

Copy in Firefox is bad!

Comment 1

12 years ago
this isn't security sensitive

1.on/off Firefox <- what does that mean?
2.instal Autocopy <http://autocopy.mozdev.org/> <- what version?
3.instal new version <- new version of what?
Group: security
Whiteboard: [sg:nse]
If you uninstall AutoCopy does the problem go away? If so go to the autocopy pages (linked above) and talk with them instead, they are in the best position to judge whether it's their bug or a core Mozilla bug, and if the latter will be able to specify the low level details we'll need to fix this.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Summary: Problem with copy text → Problem with copy text (autocopy installed)
Whiteboard: [sg:nse]

Comment 3

11 years ago
If this extension uses clipboard.autocopy internally, then it doesn't work on Windows. See bug 160200.
This is a mass change. Every comment has "assigned-to-new" in it.

I didn't look through the bugs, so I'm sorry if I change a bug which shouldn't be changed. But I guess these bugs are just bugs that were once assigned and people forgot to change the Status back when unassigning.
Status: ASSIGNED → NEW
You need to log in before you can comment on or make changes to this bug.