Form with POST action looses form comp values

VERIFIED DUPLICATE of bug 1582

Status

()

Core
HTML: Form Submission
P3
critical
VERIFIED DUPLICATE of bug 1582
18 years ago
18 years ago

People

(Reporter: rxsherm, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I'm using the NS6/6.0b1 (M14) version. If I hit the web site
http://www.orageeks.com and select "Advanced SQL" from the pop-up menu and click
select the search engine comes back with no rows returned.

If I do this from NS 4 or I change the Form Action to "GET" it works fine.
(Reporter)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 1582 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Updating QA contact.
QA Contact: ckritzer → vladimire

Comment 3

18 years ago
Verifying duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.