Some blocked popup not listed in popup notification Options menu

RESOLVED DUPLICATE of bug 235450

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 235450
11 years ago
10 years ago

People

(Reporter: tracy, Unassigned)

Tracking

unspecified
Points:
---
Bug Flags:
blocking-firefox2 -

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
This problem exist on all branches (1.0.x, 1.5.0.x, 2.0) and trunk. It may be similar to bug 343772 in the way frames/iframes are used to serve up popups.

-open http://abcnews.go.com/ or http://www.cnn.com
(both these site use cookies to control popups. you may have to remove cookies for those sites)
-ensure you get a popup

tested results: the blocked popup is not listed in the Options menu

expected results: the blocked popup is listed in the Options menu
(Reporter)

Comment 1

11 years ago
just saw this at http://espn.go.com/ on Bon Echo from 2006080409. Popup notification indicated 2 popups were blocked.  neither is listed in the Option menu.
Flags: blocking1.8.0.7?
Flags: blocking-firefox2?
We know this happens, but we're not going to block on this.  There's some cases where we can't do this properly, aiui, and that's not likely to change on branch.
Flags: blocking1.8.0.7?
Flags: blocking-firefox2?
Flags: blocking-firefox2-

Comment 3

10 years ago
This issue is just a 'temporary' fix for bug 235450, because the URL for the popup window is just not the URL what actually is intended to being loaded in the popup window.

Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 235450
You need to log in before you can comment on or make changes to this bug.