Closed Bug 347375 Opened 14 years ago Closed 14 years ago

Firefox crashes when going to new Yahoo! homepage

Categories

(Firefox :: General, defect)

x86
Windows ME
defect
Not set
critical

Tracking

()

VERIFIED DUPLICATE of bug 326344

People

(Reporter: the_last_scout2001, Unassigned)

References

()

Details

(Keywords: crash)

User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

run time error pop up and Fire Fox shuts down after I click ok button

Reproducible: Always

Steps to Reproduce:
1.Just open yahoo.com page with Firefox
2.
3.

Actual Results:  
Error message pops up and Fire Fox Crashes after I click ok.

Expected Results:  
Open yahoo.com webpage
Component: Error Console → General
QA Contact: javascript.console → general
Can you type about:plugins into the location bar, hit enter and tell me if you have the "Yahoo Application State Plugin" listed?
Severity: normal → critical
Keywords: crash
Summary: Run Time Error → Firefox crashes when going to new Yahoo! homepage
(In reply to comment #1)
> Can you type about:plugins into the location bar, hit enter and tell me if you
> have the "Yahoo Application State Plugin" listed?
> 

I've got the same problem; it occurs with Mozilla 1.7.13, SM 1.0.4, Firefox 1.5.0.5., bot not with IE 6.
YES, I've got "Yahoo Application State Plugin" installed. (OS: WinME).
If you remove the plugin; e.g. rename it, do you still crash?
(In reply to comment #3)
> If you remove the plugin; e.g. rename it, do you still crash?
> 
It's not possible to rename or remove npYState.dll. These actions are refused. Maybe this problem is connected with the installation of Yahoo! Messenger?
Yes, that plugin is installed by Yahoo! Messenger. Maybe close Yahoo! Messenger and then try removing?
(In reply to comment #5)
> Yes, that plugin is installed by Yahoo! Messenger. Maybe close Yahoo! Messenger
> and then try removing?
> 
Although I was sure of having closed Messenger, it was not possible to rename or remove the plugin until I've closed the browser (SM, in this case). Then  I renamed the plugin, and Yahoo! homepage displays without any problems.

*** This bug has been marked as a duplicate of 326344 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
To rename plugin just remove the letter E, npYState<---to read= npYStat.dll located in the shared file of your Yahoo folder.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.