bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Fixed Go button placement assumes specific location of searchbar

RESOLVED DUPLICATE of bug 347402

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 347402
12 years ago
12 years ago

People

(Reporter: Ed Hume, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060804 BonEcho/2.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060804 BonEcho/2.0b1

The Go button is not fixed to the start end of the searchbar. ATM, it looks like this: https://bugzilla.mozilla.org/attachment.cgi?id=232189&action=view

However, if a user wants more room in both the urlbar and the searchbar and puts the searchbar up on the Menus toolbar, the Go button is no longer adjacent to the urlbar.



Reproducible: Always

Steps to Reproduce:
1. Open the Customize window 
2. Drag the searchbar up to the Menus toolbar
3. Close Customize window

Actual Results:  
Go button has moved with the searchbar

Expected Results:  
Go button should have stayed where it was, either attached to the urlbar or (better) independent.
(Reporter)

Comment 1

12 years ago
Created attachment 232262 [details]
Go button in the wrong place

*** This bug has been marked as a duplicate of 347402 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.