For the Help menu (at least), we need to decide if it's "Website" or "Web Site"..

RESOLVED DUPLICATE of bug 348203

Status

()

Firefox
Menus
--
trivial
RESOLVED DUPLICATE of bug 348203
12 years ago
12 years ago

People

(Reporter: Declan Naughton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060807 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060807 Minefield/3.0a1

I don't think it matters much which one we chose, what's important is that it's consistent across the UI, and certainly across the one menu.

Reproducible: Always

Steps to Reproduce:
1. click the Help menu
2. notice "Report Phishing Website" and "Report Broken Web Site"
3.
(Reporter)

Comment 1

12 years ago
searching Help > Help Contents, it seems "web site" is more common.

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 348203 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.