Won't list all subfolders of folders when choosing nonlocal sent and drafts folders

VERIFIED DUPLICATE of bug 11586

Status

P3
normal
VERIFIED DUPLICATE of bug 11586
19 years ago
14 years ago

People

(Reporter: kohli, Assigned: scottputterman)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; N; Win98; en-US; m14) Netscape6/6.0b1
BuildID:    2000033112

I have about 90 IMAP folders, all in a folder created by Pine called Mail.
	I wanted to chagne my sent-mail and drafts folders to match Pine's settings.
	When choosing folders, however, it will only list one screen's worth, and even
increasing my monitor's resolution to 1280 X 1024, it could only fit 45 folders.
	This problem also arises in using "move to" and "copy to".
	The folders I want to get to are in a subfolder of a folder of my server (3rd
level).

	I guess the same probelm applies to bookmarks, and other places where one could
have a long pop-up list of items. With bookmarks, one can always access them
without pop-up mennus or with moving messages, but when selecting folder
preferences, one cannot.
	I got around the problem by going to the top folder, and then hitting the up
arrow on my keyboard, trying each number of ups above the top fodler.
	One folder I was looking for was 16 ups beynd the top folder, and the other was
40 ups beyond the top folder. As you can imagine, finding them was tedious.


Reproducible: Always
Steps to Reproduce:
1. Go to "move to" (left click on message) or go to preferences/mail news
account settings/copies and folders and then look for the desired fodler under
"place a copy in" or "kepep message drafts in" etc.
2.  Try to select folder when there are many folders to choose from. One can
only see one vertical screen's worth of fodlers and cannot access the others.
3.


Expected Results:  It should have either allowed you to scroll up and down or
else given you some other mechanism to choose folders by seeing more of them.

Comment 1

19 years ago
Esther - do we already have a similar bug on this?
(Reporter)

Comment 2

19 years ago
I did a few searches and came up with nothing similar. I beforehand felt sure
that it must ahve been reported, but I couldnt' find it, so I reported it. Why
didn't I find it in my searches?

Comment 3

19 years ago
If it's a bug in menus, it may have been reported against a different group 
besides mail/news.  I'm not positive it's been reported before, but it seems 
like it should have :-)  We'll try to search for it tomorrow.

Updated

19 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

19 years ago
This looks like a dup of the scrolling menu bug 11586.  Also possibly similar to
32730.
Assignee: selmer → putterman
(Assignee)

Comment 5

19 years ago
I think this is a dup of 11586.  This would be solved if we have scrollable menus.


*** This bug has been marked as a duplicate of 11586 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 6

19 years ago
dup bug says we now have scrolling menus.  Need to try for this mail case.

Updated

19 years ago
QA Contact: lchiang → pratikd

Comment 7

19 years ago
Tried in mail case. Scrolling menus work now. 
Verified: Duplicate (Fixed) using build 2000-07-27-08 on Mac, Linux and NT4. 
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.