Blacklist/Whitelist per-site Java/Javascript management

RESOLVED DUPLICATE of bug 320522

Status

()

Firefox
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 320522
12 years ago
12 years ago

People

(Reporter: Jackie Liu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060808 BonEcho/2.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060808 BonEcho/2.0b1

I would really like to see better Java/Javascript management in future releases of Firefox.  Right now, users are only able to turn Java/Javascript on or off completely.  It would be nice to have Java/Javascript managed like cookies, pop-ups, and images are currently.  Then, users could turn Java/Javascript on or off globally, and specify sites they want to make exceptions for.  Then, what would be a "nice-to-have" would be if specific Javascript features could be managed in this same way.  

Reproducible: Always

*** This bug has been marked as a duplicate of 320522 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.