Authenticating proxy requires password for every page

VERIFIED DUPLICATE of bug 24329

Status

()

Core
Networking
P3
normal
VERIFIED DUPLICATE of bug 24329
18 years ago
17 years ago

People

(Reporter: Andy Duncan, Assigned: Gagan)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)
BuildID:    2000022820

I use Squid v2 proxy server, with smb authentication.  Every page requested 
brings up a password request dialog.  First time, it wouldn't store the 
password either, that started working the second time I started Mozilla.

Reproducible: Always
Steps to Reproduce:
1.Set proxy prefs to point to authenticating proxy.
2.Request a page - enter password.
3.Repeat step 2.

Actual Results:  A password request dialog comes up for every page requested.

Expected Results:  Use the same authenticated connection for each instance of 
Mozilla (whatever that means, I'm not a expert on proxy connections)

Comment 1

18 years ago
This was FIXED 2000-03-07, post M14, by work for bug 24329, "Make proxy auths 
persistent"

*** This bug has been marked as a duplicate of 24329 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
VERIFY duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.