Turning off style sheets does not stop the effect of the style sheet

VERIFIED DUPLICATE of bug 32372

Status

SeaMonkey
Preferences
P3
normal
VERIFIED DUPLICATE of bug 32372
18 years ago
14 years ago

People

(Reporter: jongund, Assigned: matt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Turning off style sheets in the preferences section, does not affect the
rendering off a document

Comment 1

18 years ago
Changing component to preferences.
Assignee: neeti → matt
Component: Preferences: Backend → Preferences
john/ben, d'you know the state of stylesheet implementation? methinks it's not
in yet...

this can be seen from Preferences > Advanced > Enable style sheets checkbox.
QA Contact: sairuh → jrgm

Comment 3

18 years ago
I don't believe this is hooked up (i.e., pref css.allow is not referenced
in the back end code, as far as i can see). I'm sure it's in the pipeline, 
though.

Comment 4

18 years ago
not critical -- "crashes, loss of data, severe memory leak" 
Severity: critical → normal

*** This bug has been marked as a duplicate of 32372 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.