Add "Match whole words" option

RESOLVED DUPLICATE of bug 269442

Status

()

Toolkit
Find Toolbar
--
enhancement
RESOLVED DUPLICATE of bug 269442
11 years ago
9 years ago

People

(Reporter: Dori, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5

It would be pretty useful to have an option to find only whole words through find. This helps in cases when you are searching for words that are very commonly part of other words (e.g. rar is part of library).

Reproducible: Always

*** This bug has been marked as a duplicate of 269442 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.