dropdown menu needs 3 clicks to get dropped down

RESOLVED DUPLICATE of bug 163503

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 163503
12 years ago
12 years ago

People

(Reporter: Szabó Zoltán, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; hu; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; hu; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Dear Developers,

I use Mozilla 1.5.0.6 (but this "bug" existed in the former ones, too).

Try to use this link for testing:
http://www.unilever.hu/public/application_2.php?application_generally=1
At the bottom, there is a link: "Regisztráció indítása"
Then the radio button "Elfogadom", button "Tovabb".
Then a link to "Személyes adatok".
Here, there are some dropdown menus.

The pink ("necessary") ones works fine.
BUT!
The not-necessary ones needs 3 clicks to get dropped down, and it's
annoying.

This bug does not exist e.g. in Opera.

(The javascript codes, which are behind these pages, can be found here:
http://opensource.nexum.hu/proform/file/proform.zip )

Can you help me to solve this?

Thank you,
 Zoltán



Reproducible: Always

Steps to Reproduce:

Try to use this link for testing:
http://www.unilever.hu/public/application_2.php?application_generally=1
At the bottom, there is a link: "Regisztráció indítása"
Then the radio button "Elfogadom", button "Tovabb".
Then a link to "Személyes adatok".
Here, there are some dropdown menus.

The pink ("necessary") ones works fine.
BUT!
The not-necessary ones needs 3 clicks to get dropped down, and it's
annoying.



Expected Results:  
Only 1 click :)

*** This bug has been marked as a duplicate of 163503 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.