Closed Bug 348583 Opened 15 years ago Closed 15 years ago

Dull colors in graphics files; Incorrect colors in graphics files

Categories

(Firefox :: General, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 16769

People

(Reporter: shindleb, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Image files displayed in firefox are dull.  When I look at the same images in other applications the colors appear correct.  For example, when I view an image with other programs (photoshop, IE, safari, os x preview, etc...) the image looks the same in all programs.  When I view the same image in firefox it looks dull or less saturated.  Find a nice colorful photo and view it with firefox and safari side-by-side and you will see what I mean.

Reproducible: Always

Steps to Reproduce:
1. Find a colorful photo
2. A - B it in firefox and another program that shows images
3. Notice the difference

Actual Results:  
I noticed that colors seemed dull in firefox but not in the other application.

Expected Results:  
The software should have shown the image exactly like the other application showed the image.
see bug 75133 (better gamma-correction) and bug 16769 (ColorSync support)

*** This bug has been marked as a duplicate of 16769 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.