Cannot reorder the column headers in the Mail List window

VERIFIED DUPLICATE of bug 34833

Status

SeaMonkey
MailNews: Message Display
P3
major
VERIFIED DUPLICATE of bug 34833
18 years ago
13 years ago

People

(Reporter: Mate, Assigned: scottputterman)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Version 6.0b1
You cannot change the display order of the columns in the mail list window.
Currently the order is Subject, Sender, Read/Unread Toggle, Date, Priority, Flag
Toggle, Status, Size, Unread, Total.

I typically like to set the order to Subject, Read/Unread Toggle, Flag Toggle,
Sender, Date, Priority, Status, Size, Unread, Total. Others prefer other custom
ordering. This must be fixed for me to use this product. Netscape 4 supports this.

Comment 1

18 years ago
Grendel != Netscape 6
Component: Protocols → Front End
Product: Grendel → MailNews

Comment 2

18 years ago
Reassigning to owner. 
The bug is new instead of unconfirmed because Grendel does not have unconfirmed.
Assignee: edwin → selmer
QA Contact: lchiang

Comment 3

18 years ago
*** Bug 34905 has been marked as a duplicate of this bug. ***

Comment 4

18 years ago
Is this planned for this release even?
Assignee: selmer → putterman
Target Milestone: --- → M17

Comment 5

18 years ago
Marking this a dup.  The other bug is probably a dup of bug 9656.  It's unclear
whether it will be implemented in this release, if I understand the comments
correctly.  (I think it should be, though).

*** This bug has been marked as a duplicate of 34833 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.