If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

link to anti-phishing page broken.

VERIFIED DUPLICATE of bug 348878

Status

()

Toolkit
Safe Browsing
--
major
VERIFIED DUPLICATE of bug 348878
11 years ago
3 years ago

People

(Reporter: alice, Unassigned)

Tracking

2.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
From the menu choose Help -> Report Web Forgery...

See a broken page with:

"
Server not found

Firefox can't find the server at en-us.phish-report.mozilla.com.
"

I found this on Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1b1) Gecko/2006081703 BonEcho/2.0b1

It was working with Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1b1) Gecko/2006081303 BonEcho/2.0b1

Something got changed between 8/13 and 8/17 - probably when the name of the menu item changed from "Report Phishing Website..."

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 348878 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Status: RESOLVED → VERIFIED

Comment 2

11 years ago
Has the behavior changed the this menut item changed? If you Report a Web Forgery, it seems to redirect you to this page (assuming you try to report www.cnn.com as a web forgery page:

http://www.mozilla.com/?hl=en-US&url=http%253A%252F%252Fwww.mozilla.com%252F%253Fhl%253Den-US%2526url%253Dhttp%2525253A%2525252F%2525252Fwww.cnn.com%2525252F

But you have no option to interact with the functionality.

Comment 3

11 years ago
(In reply to comment #2)
> Has the behavior changed the this menut item changed? If you Report a Web
> Forgery, it seems to redirect you to this page (assuming you try to report
> www.cnn.com as a web forgery page:
> 
> http://www.mozilla.com/?hl=en-US&url=http%253A%252F%252Fwww.mozilla.com%252F%253Fhl%253Den-US%2526url%253Dhttp%2525253A%2525252F%2525252Fwww.cnn.com%2525252F
> 
> But you have no option to interact with the functionality.

See bug 348878.  The redirect doesn't point to the final page yet.
(Assignee)

Updated

3 years ago
Component: Phishing Protection → Phishing Protection
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.