Closed Bug 349087 Opened 14 years ago Closed 14 years ago

unresponsive script

Categories

(Firefox :: General, defect)

x86
Windows 98
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 335058

People

(Reporter: doncarter4, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20060127 Netscape/8.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20060127 Netscape/8.1

i am using firefox 1.0.5.6 with my windows 98 se and everytime i click on firefox to go onto the net up comes a box saying warning unresponsive script and that i have an option stop script   or continue can you advise how to clear this box so that i can go direct to the internet by using firefox

Reproducible: Always

Steps to Reproduce:
1.when i click on firefox to enter the net 
2.if i click on contine then the firefox home page appears
3.

Actual Results:  
slow to respond to entering the net

Expected Results:  
go on the net
The timeout values are a bit small in your version, especially when running on a slow computer. Firefox 2.0 will behave better in this regard.

In the mean time, you can try the following setting :
dom.max_script_run_time = 10 sec (it used to be 5 seconds)
you can set these by typing "about:config" in the location bar, and then look for "dom.max_script_run_time". Double-click the line to change the value.

*** This bug has been marked as a duplicate of 335058 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.