[reflow branch] [quirk] Lidl layout too wide, images should not be next to each other

RESOLVED FIXED

Status

()

defect
RESOLVED FIXED
13 years ago
13 years ago

People

(Reporter: martijn.martijn, Assigned: dbaron)

Tracking

(Depends on 1 bug, {testcase})

Trunk
x86
Windows XP
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

()

Attachments

(1 attachment)

Reporter

Description

13 years ago
The page layout of the lidl website is far too wide on the reflow branch. I'll attach a testcase that shows where it goes wrong, I think.
Reporter

Comment 1

13 years ago
Posted file testcase
Reporter

Updated

13 years ago
Blocks: 349226
Summary: [reflow branch] Lidl layout too wide, images should not be next to each other → [reflow branch] [quirk] Lidl layout too wide, images should not be next to each other
Probably what I want to do here is just fix bug 225382.
Depends on: 225382
I just checked in a fix for this, although I'll probably need to add quirks to undo it in some cases related to bug 225382 and bug 32191.
Is this fixed in today's build?
*** Bug 349226 has been marked as a duplicate of this bug. ***
Reporter

Comment 6

13 years ago
(In reply to comment #4)
> Is this fixed in today's build?

Yes, this is fixed, the testcase and site now looks fine, using:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060827 Minefield/3.0a1 

No longer blocks: 349226
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.