Tab context menu has useless up/down arrows

RESOLVED DUPLICATE of bug 341047

Status

RESOLVED DUPLICATE of bug 341047
12 years ago
12 years ago

People

(Reporter: sgautherie, Unassigned)

Tracking

({regression})

1.8 Branch
x86
Windows 98
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
[Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1b2) Gecko/20060819 SeaMonkey/1.1a] (nightly) (W98SE)

1. Context-click on a tab
R. The popup menu has up/down arrow items at top/bottom: it shouldn't.
(Reporter)

Updated

12 years ago
Summary: Tab context menu has up/down arrows when it shoudn't → Tab context menu has useless up/down arrows
(Reporter)

Comment 1

12 years ago
Well, I couldn't reproduce after quitting that session.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

12 years ago
It is happening again :->

Then, it doesn't happen at startup time,
but something seems to trigger it later...

Don't know much more yet.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(Reporter)

Comment 3

12 years ago
(In reply to comment #2)
> It is happening again :->

This was in a window, which I closed,
then discovered that it was not happening in the other opened window...

Comment 4

12 years ago
don't see this...do you have a screen shot?

*** This bug has been marked as a duplicate of 341047 ***
Status: REOPENED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

12 years ago
(In reply to comment #3)
> 
> This was in a window, which I closed,
> then discovered that it was not happening in the other opened window...

It happened a 3rd time a little later,
and I confirm that I can have the bug in one window while not in another one.

(In reply to comment #4)
> don't see this...do you have a screen shot?

I'll take one next time.

(In reply to comment #5)
> 
> *** This bug has been marked as a duplicate of 341047 ***

They look close enough;
but, for the record, I've not been using "Close Other Tabs".

Then, as I don't (yet) have steps to reproduce,
I agree to duplicate it "by default".
(Reporter)

Comment 7

12 years ago
Created attachment 234685 [details]
menu with arrows
(Reporter)

Comment 8

12 years ago
[Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1b2) Gecko/20060821 SeaMonkey/1.1a] (nightly) (W98SE)

Seen again with this build: only to help "verify" if patch for bug 341047 will fix my "case" too, in tomorrow's build.
(In reply to comment #8)
> [Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1b2) Gecko/20060821
> SeaMonkey/1.1a] (nightly) (W98SE)
> 
> Seen again with this build: only to help "verify" if patch for bug 341047 will
> fix my "case" too, in tomorrow's build.

Why would it?  That fix was for Firefox only, afaict.
(Reporter)

Comment 10

12 years ago
Right :-< I hadn't paid attention that the current fix to that Core bug was Toolkit only.
You need to log in before you can comment on or make changes to this bug.