Open in new window sometimes creates tiny window

VERIFIED DUPLICATE of bug 27601

Status

()

P3
normal
VERIFIED DUPLICATE of bug 27601
19 years ago
19 years ago

People

(Reporter: johnl, Assigned: trudelle)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; N; NT4.0; en-US) Mozilla/m13
BuildID:    2000022820

When opening a page, link, file, etc., in a new window, sometimes (about 10% of
the time) the new window is tiny. It only contains the title bar and the resize
border (no menu bar, or anything else), and the title bar only contains about
ten characters (and an ellipsis).

This window is resizable and behaves normally once resized.


Reproducible: Sometimes
Steps to Reproduce:
Right-click a link an Open Link in New Window, or

Choose File | Open Web Location, and select New Navigator or New Composer.

Comment 1

19 years ago
Thanks. I believe you are seeing bug #27601, which has been corrected in recent 
builds (yours is from the end of February). I'm marking this a duplicate 
of bug #27601, but if you still experience this with a current build, then 
please reopen this bug report.

*** This bug has been marked as a duplicate of 27601 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
VERIFY duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.