Not showing hebrew text correctly

RESOLVED DUPLICATE of bug 60546

Status

()

defect
RESOLVED DUPLICATE of bug 60546
13 years ago
13 years ago

People

(Reporter: anton.orlov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

In many cases in hebrew language we use symbols in order to emphasize the way of pronouncing the word, in IE and in OPERA browsers webpages which include it are shown correctly, in FIREFOX, however, it’s not shown correctly in case of “align = justify” option, in other align options everything is OK.

Reproducible: Always

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 60546 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.