Closed Bug 349569 Opened 16 years ago Closed 16 years ago

crash closing stand-alone msg window opened from cross-folder saved search

Categories

(MailNews Core :: Backend, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: Bienvenu, Assigned: Bienvenu)

Details

(Keywords: fixed1.8.1)

Attachments

(1 file)

If you double click on a message in a cross-folder saved search, and then close the resulting window, we crash. Fix upcoming...
Comment on attachment 234842 [details] [diff] [review]
make sure we copy the search session when cloning a xf saved search view

sr=sspitzer, acting mailnews sr while mscott is away
Attachment #234842 - Flags: superreview?(sspitzer) → superreview+
fixed on trunk and branch
Status: NEW → RESOLVED
Closed: 16 years ago
Keywords: fixed1.8.1
Resolution: --- → FIXED
*** Bug 349967 has been marked as a duplicate of this bug. ***
Bug 349967comment#3
> can you try the 8/23 build?
2006-08-24-04-mozilla1.8 was tried. 
But it still reproduces.
If the cause of the crash is the same, should reopen do bug349569?

TB22478280Q
TB22478414E

version 2 alpha 1 (20060824)
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.