Last Comment Bug 349667 - [Meta] ephemeral messages issues
: [Meta] ephemeral messages issues
Status: RESOLVED WONTFIX
:
Product: Core
Classification: Components
Component: XForms (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: xforms
: Stephen Pride
Mentors:
Depends on: 339075 348467 348469 349668 357604
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-22 05:10 PDT by alexander :surkov
Modified: 2016-02-04 12:21 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
erroneous hover of ephemeral message when label set to float (1.33 KB, application/xhtml+xml)
2008-06-25 01:17 PDT, Clarke
no flags Details

Description alexander :surkov 2006-08-22 05:10:31 PDT
We have several bugs about ehperal messages behaviour. I open meta bug to quick them together since their fixes can be related with each other.
Comment 1 Clarke 2008-06-25 01:17:59 PDT
Created attachment 326641 [details]
erroneous hover of ephemeral message when label set to float

when hover over a trigger whose label is set to float, the ephemeral message will not float near the label or mouse pointer unless you include html span elements inside your label.
Comment 2 Clarke 2008-06-25 01:28:02 PDT
In this test case, on the first mouseover of the first label, the hint message will align in the appropriate place, however, after you move to the second label and go back to the first, or just go back and forth between the two, you will see that the first label hint hovers to the far side, while the second label hint hovers in the correct place. The only difference between the two labels is a nested html span element in the second label.
Comment 3 David Bolter [:davidb] 2016-02-04 12:21:43 PST
RIP xforms

Note You need to log in before you can comment on or make changes to this bug.